PDA

View Full Version : Need lighting help...



needlesksv
03-29-2005, 05:45 PM
I've done a search and didn't come up with anything useful. Ok, here's the situation, I have a s13 with s15 front conversion. I already have the lights wired, working and everything, but I was just wondering if there is a way to get the low beams to stay on when I use the high beams? My low beams turn off when I hit the high beam switch, they come back on when the high beams are off. I'm not sure if this is only a s13 thing or not since the s13 came with pop-ups, but the silvia s13 didn't. Any ideas fellas?

Xren17
03-29-2005, 07:06 PM
I believe this was covered in another topic recently. All you need is a diode. What a diode does is allow for power (current) to flow in one direction. So all you need is to bridge the high mean to the low mean and have the banded end facing the low beam.

RDM_II
03-29-2005, 07:07 PM
I'd run a relay, the amperage needed to run the headlamps will get even a 20amp diode white hot from continuous use.

Trunk
03-29-2005, 09:41 PM
This used to come up a lot on VW Vortex with the A3 GTIs and Cabrios. They had seperate reflectors, but the lowbeams turned off with the high beams. You just had to make a jumper from the output of the highbeam relay to the trigger of the lowbeam relay, I believe. There was no need for a diode in that case. However, the Nissan stalk contacts are arranged differently, I'm sure. I don't know if it makes a difference. I think it'd be alright on highbeams if the lowbeam trigger wire receives power since there is no connection being made up at the stalk. I could see there being a problem flashing the highs with the lowbeams on.