PDA

View Full Version : weird jerking feeling around 4.5k RPM.



**DONOTDELETE**
01-22-2002, 10:49 PM
My problem is quite strange. I'll try to do the best to discribe it in to detail for you guys to try and understand it. Anyways, basically what is happening is when I floor first gear, around 4.5k, or 5k RPM's, my car kind of like jerks, not big jerks, but it feels almost like the motor is trying to go faster or something, or its hitting the rev limiter. Its really weird. This happened I believe in almost every gear around the same rpm. I've only had my car for around 2 weeks now with my new sr20 motor in it. So I'm not sure quite what it can be. I'm running stock KA fuel pump, and I'm at stock boost. If anyone has related to the same problem, or anything, all ideas are welcome! Thanx! -danny

NISSANSPDR
01-23-2002, 07:10 AM
Danny...it's time to sell her and get an S15 motor...come on...you can afford it. LOL. Sorry about what's happening w/your car...hope you get it fixed an wax all those ricers out there...and those other Honduh's. Remember this quote:

"Honda...hmm...they make good lawnmowers."

___________________________________
Yours truly,
Gabriel
www.greddy240sx.nissanpower.com (http://www.greddy240sx.nissanpower.com) (Someone buy my car...hehe)

AZ_Dave
01-23-2002, 08:12 AM
The stock fuel setup isn't the problem, I still have all stock components on mine.
Sounds like your clutch may be slipping. How does it grab if you try to dump it in the higher RPM's?

Dave

**DONOTDELETE**
01-23-2002, 08:29 AM
i'm going to take a bit of a leap and assume the SR tranny and ECU have something in commong with the SOHC. it's not the pump and it's not the clutch, your 5th gear sensor in the tranny is shorted out and the car thinks you're going 115 judging by you "being in 5th gear" and going at 5k rpm. unplug the 5th gear sensor on the tranny and this should go away.