PDA

View Full Version : auto to manual sr20det swap



bethandnolan
02-13-2006, 11:58 PM
Hey, I know there are a thousand post similar to this one however, I can't figure out what my problem is. I have a 93 fastback with a redtop in it. I have everything hooked up and rewired, and I bypassed the clutch interlock switch. But when I try to start the car the starter wont engage, the dash lights come on and the fuel pump kicks in but nothing happens when I try to start it. Any Ideas? Also, why are you supposed to unplug the key capture on the column?

SR_S14Zenki
02-14-2006, 12:51 AM
does it click or anything? the starter might be bad too...

Big_Bronze_Rim
02-14-2006, 12:59 AM
Are you getting voltage at the start signal wire on the solenoid with the key turned to start?

jjanko
02-14-2006, 01:50 AM
Yeah man make sure your starter is hooked up. One of the connectors are super flimsy, mine just slides right off. Make sure you didn't bump it and disconnect when you were working in the engine bay.

pampadori
02-14-2006, 02:20 PM
Also, why are you supposed to unplug the key capture on the column?



it makes the car think you are in "park" so you can remove the key.

bethandnolan
02-14-2006, 02:30 PM
Where is it located on the column. And yea when I try to start it the dash lights, cd player goes out and you can hear a relay clicking on the driver side box. The starter works. any more thoughts?

pampadori
02-14-2006, 02:52 PM
loose connection on the battery post or the starter power wire. or the ground strap to the engine.
just things to check.