PDA

View Full Version : Weird electrical Gremlins.. need Help



SykikCHIMP
02-04-2002, 06:58 PM
There are several symptoms.
1. When I turn on my lights, the pop-ups don't come up. I have to hit my brights (as if I was going to flash someone) and then they pop-up.
2. When I turn on the lights, the radio, and A/C controls go dark, and when the lights are off, the controls are lit.
3. I think maybe the Door locks unlocked themselves, and locked back today. (I think. I could've hit it without knowing, but unlikely)

Any ideas?? It's freakin me out..

[ 02-05-2002: Message edited by: Sykikchimp ]

AZ_Dave
02-04-2002, 07:32 PM
I have phantom door lock problems as well, however since my alarm was installed I do not have to use them...they lock automatically.

I would suggest checking all your fuses. Also make sure that your battery connections are really tight. Take your car into autozone or c/k/s and have them check your battery.

Dave

Black2Forty
02-04-2002, 07:39 PM
For #2, make sure that your dimmer is turned all the way up. I um.. knew someone who was freaking out about that and that was the problem.

SykikCHIMP
02-04-2002, 10:05 PM
any ideas on the headlights? thats probably the most annoying part??

SykikCHIMP
02-05-2002, 07:30 AM
nobody knows or has ever experienced this?

Another one poped out this morning.

4. When I shut of the car and opened the door, the Auto seat-belt didn't move. I leaned forward and started to put the key in the ignition, and the thing started moving like it was suppose to.

I'm FREAKIN out here.. help? please?

JDMRICE
02-05-2002, 07:43 AM
i have no idea how to solve your problem, however, can you tell use "when" did this start happening to you
and what electronic do you add to your car lately or before the problem started (including alarm, stereo, gauges etc.)

if the pup up will come out when you hit yoru brights...then the electrical motor is fine..than you should check the headlight timer control box. it's inside the driver side kick panel....you will a white control box...under the white box you will see a black control box...that's your headlight timer control...check the wire (pink in color) to see if it's ok or not..

another possiblility is your head light switch broke..(by the steering column)

go look for the Factory service manual and trace down all the electrical diagram...
and check all the fuese in the fuse box..and check all the plugs....
more than likely you must add an alarm or somthing to produce all this strange problem...

good thing with your newer problem...the seatbelt can be take care at the nissan dealer becuase seat belt is protected by lifetime warranty....so take your car back to dealer and maybe while they trying to find out what's wrong with your seatbelt they fixed your electrical probelm too....

....

oh..i just thought of this....pop-up lights/door locks/seat belt......they all running and control by the timer control box...maybe your control box is bad...look into it...

Richard

SykikCHIMP
02-05-2002, 07:49 AM
sweet. THANKS! I'll have them check that out when I take it to the dealer. I'll let you know what happens.

The car does have an alarm. I don't know when the problem started happening though. I've only had the car since Saturday.

pzofsak
02-05-2002, 08:09 AM
You might want to check all your ground straps, just as a precaution.

SykikCHIMP
02-05-2002, 08:15 AM
I thought about that, but I don't know where they all are. Would the FSM have that?

fsae_alum
02-05-2002, 05:00 PM
For the seat belt, both of mine do it every couple of weeks. What I've noticed is that the belt webbing gets caught on the seat. Next time it does it, just press the emergency release button on the top and I can guarantee you that the mechanism will continue to move down the A-Pillar.

I have the same problem with my stereo with the lights. I just turn my dimmer down a little and it works. I do have one other problem and that is when driving with my lights on my radio will just turn off and stay off. As soon as I turn my lights off, the radio comes back on. Most of the time I can turn the lights right back on with no problem, but sometimes it just turns the stereo back off. Oh well, once I have more time I guess I'll look into it. Good luck chasing the gremlins, I feel for ya. http://www.freshalloy.com/

SykikCHIMP
02-05-2002, 06:11 PM
The belt doesn't get caught on anything, otherwise I wouldn't be able to move. I know what your talking abouit though, I used to have a 90' 240 and it did what your talking about.

Good news though. The Radio and A/C lighting is different than I thought.

Actually the radio works fine, The A/C dash lights don't come one at all. Is there a fuse for that??

JDMRICE
02-05-2002, 07:35 PM
<BLOCKQUOTE><font size="1" face="Verdana, Arial[/img]quote:</font><HR>Originally posted by Sykikchimp:
The A/C dash lights don't come one at all. Is there a fuse for that??<HR></BLOCKQUOTE>

just check all the fueses insdide the kick panels make sure they are all ok...

if not, just take out the center console and take the climate controls out and see if any wire has been cut etc etc...

pzofsak
02-06-2002, 07:44 AM
The ground staps that I know of are located on the rear of the engine on the drivers side where the top of the heat sheild bolts on. There is another one underneath the car in front of the cat (why, I have no idea). There is also the main one that runs from the battery to the block. I have had several eclectircal problems solved by cleaning the points where the straps connenct. Good luck.