PDA

View Full Version : sr problems



krimzen
07-05-2006, 10:24 PM
well ive got some problems, lets see what everybody thinks.
first i overheated and blew all my coolant out the tail pipe. then it was spitting oil. obviously lost the seal in the HG.
pulled the cams and retorqued the head, which was recently rebuilt and used a cometic HG.
checked everything after reinstall. engine wont fire. after 2 weeks of checking things i rechecked compression and found that i now have zero compression in cyl. 2 & 4. motor still wont start.
now im deciding what to do.. should i just pull the head and reaplace the gasket and go single layer copper? or try and retorque again.
or take the whole thing to the scrap lol

history on the set up:
redtop SR
rebuilt head stock bottom
72lbs injectors
bottom mount t2 2871r
enthalpy rom tune, safc
300zx mafs

pwhitersxs
07-05-2006, 10:40 PM
How long did you run the car with it overheated? Your head is probably warped and won't hold a seal anyway unless you get it milled down.

Do you have head bolts or head studs? What did you torque the bolts/studs down to?

get a water temp gauge once you get the car running again. Atleast that will give you some assurance for how hot your car is running.

your bottom end might a little damaged too.

Sorry to hear about your problems, cars can be the devil.

RDM_II
07-05-2006, 11:10 PM
Head is warped. Replace it.

krimzen
07-05-2006, 11:20 PM
it has arp studs in it.
will i have to replace the head? cant get it decked? its got all new valves and seals too lol.
i was thinking about throwing in a copper gasket and seeing how long it runs lol.

what are the chances that the block is warped too though? probably ran for 10mins in overheated conditions

smracing
07-05-2006, 11:40 PM
If the head is warped, it usually warps the cam bores, ruining the head.