PDA

View Full Version : last chance to start my SR..... help!



**DONOTDELETE**
11-08-2002, 01:28 PM
ok this is my last attempt to start this thing.. i now got another setup. im running the stock setup off an sr that ran. everything is connected except the wire for a/c, power steering and the plug that goes to the dash( brown plug near the ecu). now the car wont start but it will crank. also, i have new plugs but im also running the stock fuel pump. let me know what it can possibly be. if anyone is located in miami and knows about this and would like to help please email me at venom240sx@hotmail.com or let me know.thanx

SRFiveTen
11-08-2002, 02:20 PM
remove your c.a.s. from cylinder head.
reconnect the c.a.s. harness to c.a.s.
place c.a.s. upside down on your cam cover.

remove the coilpacks, insert plugs or bolts and have the protruding metallic object set close to cam cover or intake manifold.

check you're in neutral.
turn ignition key to "on".

turn the c.a.s. gear with your hand, you *should* hear your injectors click.
at the same pace, your ignition coil *should* throw sparks and you should see blue-ish sparks fly from the plugs or bolts. (do not touch the coilpacks during this test)

if you don't get sparks or clicks, let us know.

if you did get sparks and clicks, reinstall the c.a.s., this time aligned correctly.
all other vitals in good order, you should be able to crank and fire up.

is it possible to check for d.t.c. (diagnostic trouble codes)?
d.t.c. will aid you chase after culprit(s).

carluch
11-08-2002, 07:12 PM
i had a similar problem once... this is very funny, but the first time i did an engine swap a couple of years ago, i reversed the fuel lines... i put the line from the gas tank to the regulator and the line to the tank to the opposite side of the rail(that feeds the fuel). thus, i had spark, injectors clicked, and i was left scratching my head... messed around with the cas a lot until i realized my blunder... http://forums.freshalloy.com/ubbthreads/images/icons/grin.gif

ThanatosZ
11-08-2002, 07:45 PM
haha, a friend of mine did the same thing. http://forums.freshalloy.com/ubbthreads/images/icons/grin.gif double check the fuel lines!

**DONOTDELETE**
11-08-2002, 08:59 PM
Make sure your ECU is functioning properly. Or make sure your fuel pump is turning on. Turn the key to on without turning on the engine...listen for a small buzzing sound like bees make.

silver88si
11-09-2002, 01:53 AM
I did the stupid fuel line thing as well.
Also a friend of mine had a blacktop and had the e5 ecu
the motor wouldnt start
and when it did it ran on 1 cylinder.
He ended up having a 98 type x motor and needed the J4 ?
ecu.

**DONOTDELETE**
11-09-2002, 10:07 AM
cool stuff... well today im going to try all that stuff. ill get back to you guys with that. also. i dont think im hearing my fuel pump. but i never heard it even when i had on the KA. maybe i need to get my ears check or something. but ill see what i can do about it. also.. do i have to have n aftermarket fuel pump to run the SR??? (e.g walbro, or 300zxTT) or can i use my stock 240 one??

carluch
11-09-2002, 10:46 AM
i ran the stock ka fuel pump for a little while when i first did the swap... i still had the stco ka cat/cat-back though, so i could barely hit stock boost... once a instaled the walbro, it seemed to run smoother, but i cant say for sure, cause i didnt dyno it... i definitly wouldnt run the stock pump at more than .5 bar (or even with an upgraded exhaust) , a $100 fuel pump is worth it for a $2000 engine...

MATT_BACK_VASS
11-09-2002, 11:41 AM
ricer you still havent gotten that thing running????

**DONOTDELETE**
11-10-2002, 02:49 AM
mattback... i thought some one would have shot you by now for seling em out like you did to me..... well not that its any of your business, but ive had better things to do lately rather than to fufill my head with more problems...and im sure it would have started a while back if it hadnt been for you keeping my stuff for over 4 months with out even opening the box.. .ricer...but on the other hand.. how did it feel to get shocked when a FEMALE had you froze up. i heard you was about to [censored] yourself... ahahahahahahahaah