PDA

View Full Version : vibrations because of bad tranny mounts??



**DONOTDELETE**
04-19-2001, 09:20 PM
i got my car back from getting an sr swap done less than a week ago. after driving it for awhile, i noticed a little vibration in the car at varying speeds like a little vibration from the steering wheel and the shifter. there's also a louder vibrating sound coming from the rear driver's side. at first i shrugged it off because the ride still remained pretty smooth, and i thought that my broken antenna was making the sound in the back... however, while driving home today i really started to notice the vibrations even more... especially from the shifter. it's fine at idle but when i start moving i can feel/see the shifter bouncing. could this be happening as a result of bad transmission mounts or drive train?? or is it just because i need my tires balanced??

keep in mind i never drove the car before the sr swap, so i'm not sure if the tires are balanced. i also have stock suspension..

if it is indeed bad transmission mounts, shouldn't mounts for a ka tranny work for my sr tranny??

i'm going to consult the shop tomorrow about the vibes, but i wanted to post this because i wanted some input before i start troubleshooting this tomorrow.

thanks!

Mav1178
04-19-2001, 10:09 PM
<BLOCKQUOTE><font size="1" face="Verdana, Arial[/img]quote:</font><HR>Originally posted by SWeRv:
i got my car back from getting an sr swap done less than a week ago. after driving it for awhile, i noticed a little vibration in the car at varying speeds like a little vibration from the steering wheel and the shifter. there's also a louder vibrating sound coming from the rear driver's side. at first i shrugged it off because the ride still remained pretty smooth, and i thought that my broken antenna was making the sound in the back... however, while driving home today i really started to notice the vibrations even more... especially from the shifter. it's fine at idle but when i start moving i can feel/see the shifter bouncing. could this be happening as a result of bad transmission mounts or drive train?? or is it just because i need my tires balanced?? <HR></BLOCKQUOTE>

Probably. Keep in mind that the S13/14 shifter is IN the tranny, and that the drivetrain can have a lot of vibrations transmitted through the shifter.
<BLOCKQUOTE><font size="1" face="Verdana, Arial[/img]quote:</font><HR>
keep in mind i never drove the car before the sr swap, so i'm not sure if the tires are balanced. i also have stock suspension.. <HR></BLOCKQUOTE>

Get your wheels/tires balanced. Make sure your suspension is in good working order.
<BLOCKQUOTE><font size="1" face="Verdana, Arial[/img]quote:</font><HR>
if it is indeed bad transmission mounts, shouldn't mounts for a ka tranny work for my sr tranny??<HR></BLOCKQUOTE>

Yes it is interchangable.

-alex