PDA

View Full Version : Shifting gets stiff after driving for a while??



LOwrestling2001
03-12-2003, 09:45 PM
When i start my car up and drive around for a while it's fine, everything is smooth. After say 20 - 30 min of driving, going into 1st gear from neutral becomes a chore sometimes, and the shift from 1st to 2nd isn't too smooth. Now i figure if it's synchros it'd be consistent whether the car was warm or not. I use redline MTL, recommended by everyone haha, so i dont see that as the problem, and i just changed it last week. I'm also using a pilot short shifter but i don't see why that would be the cause of the problem. Always at the beginning it's fine, but later on like say thru a lot of stop and go traffic, going to 1st gear becomes a pain, as in it's just hard to put in...any help is appreciated.

NismoFeind
03-12-2003, 11:59 PM
you should check your hydrolics, maybe your clutch isn't disengaging all the way.

valkyrie
03-13-2003, 12:19 AM
almost all 240 drivers have this. search around in the 240 bsic thread and you'll see lots of this problem and how people dealt with it.

LOwrestling2001
03-13-2003, 02:06 AM
i adjusted my pedal, and i mean i'm pretty sure my clutch is disengaging and stuff...i think...and i've bled the clutch and tossed teh dampener and all that.

**DONOTDELETE**
03-13-2003, 02:16 AM
You might want to check the condition and the level of your trans oil. Also if you are using the correct fluid.

LOwrestling2001
03-13-2003, 03:45 AM
i already posted i used redline MTL...and i put 2.5 qt's or so into the tranny. also if my master cylinder seals were blown and waht not, wouldn't i be losing fluid and all that?

LOwrestling2001
03-14-2003, 03:46 AM
anyone else?