PDA

View Full Version : Anyone with US S14FSM. Need a Few Wires..Greaser?



**DONOTDELETE**
04-04-2003, 01:02 AM
My JDM S14 FSM is not helping me much right now. I need the following Wire Colors or Pinouts..

Tach Output to dash.
Coolant Gauge Wire
Fuel Pump Relay Wire (is it 12v switched or switched to ground?)
And I need a 12V switched wire on the ECU harness that stayes on with the ignition. I am guessing the factory turn on wire for the ecu would be fine.

I am wiring a TEC II on a S14 right now and Cant get those things to work. I am guessing that the JDM Wiring is different.

This is all I have keeping me from starting this car. I will have some picts of the final build soon.

Thanks

Danny

RDM_II
04-04-2003, 01:57 AM
Tach Output to dash.
Coolant Gauge Wire
Fuel Pump Relay Wire (is it 12v switched or switched to ground?)
And I need a 12V switched wire on the ECU harness that stayes on with the ignition

Thanks

Danny




tach-yellow/red pos.3
coolant gauge-yellow (cluster)
coolant temp sensor-blue/orange pos.51
fuel pump-black/pink pos.8
ignition-black/red pos.38

These are all at the ECU besides the gauge, which runs straight to the cluster. Good luck.

Greaser_
04-04-2003, 03:23 AM
russ is the man....he knows wiring inside and out. oh and the tach output aint gonna work

you have to get the CAS to trigger the factory ecu in the car. thats what i had to do. I left the factory ecu in the car to control tach, and ac. used the SR CAS to trigger so the ac would still work. it was a hack and cant remember how to do it but i looked through the fsm for the distributor and started trying things.

Rownan
04-04-2003, 10:43 AM
Tach Output to dash.
Coolant Gauge Wire
Fuel Pump Relay Wire (is it 12v switched or switched to ground?)
And I need a 12V switched wire on the ECU harness that stayes on with the ignition

Thanks

Danny




tach-yellow/red pos.3
coolant gauge-yellow (cluster)
coolant temp sensor-blue/orange pos.51
fuel pump-black/pink pos.8
ignition-black/red pos.38

These are all at the ECU besides the gauge, which runs straight to the cluster. Good luck.



When I hooked up my AFC the other day I spliced in the 12v ign wire to pin 56 on the ECU, which is a black/white wire? It works fine and comes on with the ignition. Perhaps we are talking about two different wires that do the same thing on the harness?



Tim
www.projectaspec.com (http://www.projectaspec.com)