PDA

View Full Version : *Went Drifting!!!!* Got a Code 76?



_ronin_
10-28-2003, 08:26 PM
So i took my car to get smogged yesterday and my readings were very unsatisfactory. ie very high hc and co

so i ran my ecu and pulled just one code 76. i looked in the faqs at 240sx.org and found that this is for the fuel injection system. i searched further here and couldnt find anything to helpe me out. anyone have any suggestions? my 95 is running very rich hence the failed emissions! thanks for your time guys!

_ronin_
10-29-2003, 06:54 PM
oh come on

ToNzOfPHuN
09-30-2004, 07:39 PM
I just got this problem too, but it happenned when i was driving normal. What gives? bad injectors?

insndrvr
10-01-2004, 06:29 AM
Drifting code #76 means you didn't have enough angle to your slide. You are not geting enough centrifugal force on the fuel in the tank to maintain pressure in the fuel injectors under wot... j/k... You can pull your rail off that car with the injectors still in and look for leaks. Try it before you drive the car and after it's warmed up.

HyperTek_at_work
10-01-2004, 10:36 AM
LMAO...

jOeHaCk98
10-01-2004, 11:24 AM
When I go drifting i get code 55... its allllll gooood.

cardriver
10-01-2004, 11:32 AM
try this...

http://www.troublecodes.net/articles/smog.shtml

Hope that helps

ManoNegra
10-01-2004, 02:37 PM
It's a 95 S14 so it doesn't have two O2 sensors i'm guessing. Check the pre cat O2 with a voltmeter, should fluctuate between ~100mV to ~8mV. Fast fluctuation is sign
of a good O2. A bad one would make the PCM add or subtract
fuel when not required.

High CO is usually a sign the car is running rich. After checking O2, check CTS to make sure is good. If the PCM thinks temp is cool it will add gas. Check injectors too and sparkplugs.

High HC is a sign of missfire. Check injectors and wires.

Good luck.

RDM_II
10-01-2004, 04:07 PM
95s have the rear O2.

_ronin_
10-01-2004, 07:17 PM
wow, um u guys almost set a record for oldest thread brought back to life by someone who cant read dates.

*Went Drifting!!!!* Got a Code 76?
#67573809 - <font color="red[/img]10/28/03</font> 04:26 PM

well met
http://forums.freshalloy.com/images/graemlins/rolleyes1.gif

flip240
10-01-2004, 07:45 PM
Hey, you never said anything about it getting fixed, cuz in the future, anything's possible! http://forums.freshalloy.com/images/graemlins/grin.gif

ManoNegra
10-01-2004, 11:30 PM
95s have the rear O2.



Sorry, I'm a 90 hatch guy. I thought rear O2 was an OBDII madate. In that case it should be fairly easy to test the cat by comparing front and rear O2 signal fluctuation.

And yes I can read dates. Someone has a similar problem so I thought I would give a constructive answer instead of a wise ass remark.

_ronin_
10-02-2004, 12:33 AM
was an improperly seated injector ring. i just took off fuel rail and tested them each then made sure they were all seated correct, and boom. purred like my roomates mom

flip240
10-02-2004, 12:45 AM
I don't believe you, vids or stfu! http://forums.freshalloy.com/images/graemlins/grin.gif

ToNzOfPHuN
10-02-2004, 04:41 PM
wow, um u guys almost set a record for oldest thread brought back to life by someone who cant read dates.

*Went Drifting!!!!* Got a Code 76?
#67573809 - <font color="red[/img]10/28/03</font> 04:26 PM

well met
http://forums.freshalloy.com/images/graemlins/rolleyes1.gif


Well it's a good thing that you came back a year later to tell us your solution. Ahole

EP3_DC5_S13
10-03-2004, 11:55 PM
wow, um u guys almost set a record for oldest thread brought back to life by someone who cant read dates.

*Went Drifting!!!!* Got a Code 76?
#67573809 - <font color="red[/img]10/28/03</font> 04:26 PM

well met
http://forums.freshalloy.com/images/graemlins/rolleyes1.gif


Well it's a good thing that you came back a year later to tell us your solution. Ahole



hahahahaahahhhaa, just cause you have big wheels doesn't mean you can call people A-holes.