PDA

View Full Version : (FX45) How many turns before it starts?



Dmtalon
12-01-2003, 11:51 AM
I was wondering how many times (about) your FX45 turns over before it fires up? Of the 4 cars my wife and I currently own, the FX takes the longest.

I haven't counted the turns yet, but It takes a GOOD 2-3 seconds of turning over before it fires up, once started it reves up (vrooom) and then settles around 1200-1500rpm until it starts warming up, or I put it in gear.

I remember seeing a post here about an FX that had it's fuel pump replaced because of poor starting.

DRD
12-01-2003, 12:03 PM
Same here on our 04 FX45, seems to take a few revolutions before it fires up with the vroom................. I would say that this is just a feature and not an issue.

FX35POWER
12-01-2003, 12:04 PM
my '03 FX45 (picked up 11-7-03) starts up right away.

no delay at all...
...gotta love the vrooooom!

Jason B
12-01-2003, 12:20 PM
I've driven a FX45 and it's exactly the same sound/time as the Q45.

See video I made a while back on the Q. Love that exhaust note!

http://www.burtmanindustries.com/q45/qrev.mpg

Dmtalon
12-01-2003, 12:22 PM
Our FX45 takes longer to start than that! Quite a few times, reflex will make me stop trying to start it before it actually starts, and I have to go again.

infinii
12-01-2003, 12:27 PM
And just how is this a "feature"? You're not really that biased that you'd call this a "feature" and not an "issue" are you?

Let me guess, you used to own a Volkswagen. http://forums.freshalloy.com/images/graemlins/wink.gif



Same here on our 04 FX45, seems to take a few revolutions before it fires up with the vroom................. I would say that this is just a feature and not an issue.

JohnnyS
12-01-2003, 12:49 PM
6000 miles - still starts in about a second.

340HP
12-01-2003, 01:17 PM
Mine starts up about the same as my Q did - just like Jason's. Check the video he included. I actually had a video of mine starting up too, let me find it..

Well, I can't find the post, but here's the video:

www.400hp.com/FX45/101.mov (http://www.400hp.com/FX45/101.mov)

kenny_crudup
12-01-2003, 03:02 PM
Mine starts up about the same as my Q did - just like Jason's.


Me, three- 1/2 sec or less of cranking, then "Vroom!"

(BTW, the fact that not one, but two of us have made movies of just our exhaust note makes me glad I found this forum! Either we're all really satisfied with such a great car, or we're all nuts. I ain't decided yet ... http://forums.freshalloy.com/images/graemlins/smile.gif)

Carolina_FX
12-01-2003, 03:06 PM
(BTW, the fact that not one, but two of us have made movies of just our exhaust note makes me glad I found this forum! Either we're all really satisfied with such a great car, or we're all nuts. I ain't decided yet ... http://forums.freshalloy.com/images/graemlins/smile.gif)



We're all nuts. http://forums.freshalloy.com/images/graemlins/tongue.gif http://forums.freshalloy.com/images/graemlins/tongue.gif http://forums.freshalloy.com/images/graemlins/tongue.gif http://forums.freshalloy.com/images/graemlins/grin.gif

medic
12-01-2003, 03:40 PM
My 45 also won't start as quick as my 91 Q45 did. Takes like a second.

FromHereToInfiniti
12-01-2003, 05:14 PM
Less than a second every time. Just went over 10k mi. today. http://forums.freshalloy.com/images/graemlins/cool.gif

ThanhPhu
12-01-2003, 05:49 PM
Mine seems to start normal...well at least so far.