The Nissan and Infiniti Enthusiasts Site
Results 1 to 2 of 2

Thread: My Coupe had not been started in 5 days and..

  1. #1
    Senior Administrator palmerwmd's Avatar
    Join Date
    Jun 2002
    Location
    Maryland
    Posts
    14,078

    My Coupe had not been started in 5 days and..

    I left to get my Xterra in Saturday so the last time I had driven my Coupe was Friday.

    Decided since it was mid 20s today to get in the Coupe and start it.

    The Coupe is 13 yrs old and the battery is not new either.
    To my pleasant surprise the car started up w/o any hesitation at all...

    Sat it in for 22 minutes with a running engine making sure the battery would re-charge just in case....
    "In the end we all just play the roles given us... Sometimes they dont fit so well,... but I guess we make do."

    Dont forget MultiMedia forums!!
    http://www.freshalloy.com/forumdisplay.php/55-Multi-Media-Forum

    2x91,92,94 Q45s, 2x 350Z, 1x 240SX w/ SR20DET, 1x Sentra SER SPEC-V, 2k2 Maxima, 2x03 G35, 09 Maxima, 2k2 Maxima, 2015 XTerra, 2005 Xterra, 2012 Pathfinder,

  2. #2
    Hahaha. A thread about a car doing what it should.












    (Just kidding.)
    If someone blows up a school with a bomb they go after the bomber ... if someone shoots up a school they go after the gun.

    A privilege is just a right that has been taken away by government.

    Political correctness is cowardice wrapped in a lie.
    ________________________________

    2013 Acura RDX Tech, 30% tints, hardwired Escort 8500 X50

    2011 Infiniti M56, 30% ceramic tint, hard-wired Escort 8500 X50, LED cabin and trunk lighting - traded!


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •